miércoles, 7 de octubre de 2009

Cinelerra - SlackWare 12.2

Hace unos días estaba intentando instalar cinerrela por que necesitaba editar unos vídeos  de un trabajo de la universidad. Pero a la hora de usar el "slapt-get" me decía que mjpegtools no era la versión que necesitaba.




Entonces la solución que encontré es bastante sencilla, pero igual la estoy publicando. Lo que hice fue bajar el paquete de cinelerra de  "slacky.eu", y lo instale en linea de comando de la siguiente manera:

# installpkg cinelerra-20080527-i686-1as.tgz



Lo instalo, pero después cuando corría la aplicación me daba un error, que no encontraba unas librerías, y lo que hice fue que cree links simbólicos de las librerías con el nombre que me pedía, y cinelerra funciono bien, de la siguiente manera cree el link de las librerías, para esto me ubique en el directorio  "/usr/lib/" y después ejecute:

# ln -s ./libfaad.so ./libfaad.so.0
# ln -s ./libx264.so ./libx264.so.59
# ln -s ./libraw1394.so ./libraw1394.so.8

Después cinelerra funciono bien.